[mythtv-users] Internal DVD player - Cant play anything?

Adrian Wallace awallace at qtech.com.au
Wed Sep 27 21:51:15 UTC 2006

I just upgraded from Myth 0.19 to 0.20 using YUM on my FC4 box and thought 
that I'd try and see if the native DVD support was up to scratch 
(previously I was using mplayer which worked - but obviously had no menus, 
no DTS and completely different keymappings - which is bad for "WAF"...).

Unfortunately now when I stick a disk in and try to play it I get the 
copyright warning page in a perculiar unknown language (possibly 
Malaysian?) and can go no further... Is this a keymapping problem or is 
there some configuration I need to do to get the native player to work? 
I've tried mapping the 'JUMPTODVDROOTMENU ' command to a number fo keys - 
but still I cant get past the copyright screen... (I was hoping to watch a 
movie and hear a DTS soundtrack for the first time ever!)...

Just to see if it made any difference I ripped to disk to ISO and tried 
playing the ISO usign the "Internal" player... Exactly the same thing 
happened - the lovely copyright warning screen and no ability to navigate 
anywhere (other than back to the MythDVD menu by hitting 'Escape').

Can anyone suggest an approach to remedy this - or should I revert to 
mplayer, 'VOB' rips and forget the whole menu idea and the dream of DTS?

thanks for any help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060928/9cb41b6a/attachment.htm 

More information about the mythtv-users mailing list