[mythtv-users] Internal DVD player - Cant play anything?

Adrian Wallace awallace at qtech.com.au
Thu Sep 28 21:17:09 UTC 2006

Thanks - I tried a different disk and the menu worked ok - so its just 
that I cant play the *only* DTS disk I actually own to test the DTS 
I guess I'll have to test each disk I hire from Blockbusters before 
ripping to see if the menu works before deciding to rip as ISO (if it 
works) or VOB (If it doesnt) !

>Adrian Wallace wrote:
>> I just upgraded from Myth 0.19 to 0.20 using YUM on my FC4 box and 
>> thought that I'd try and see if the native DVD support was up to 
>> scratch (previously I was using mplayer which worked - but obviously 
>> had no menus, no DTS and completely different keymappings - which is 
>> bad for "WAF"...).
>> Unfortunately now when I stick a disk in and try to play it I get the 
>> copyright warning page in a perculiar unknown language (possibly 
>> Malaysian?) and can go no further... Is this a keymapping problem or 
>> is there some configuration I need to do to get the native player to 
>> work? I've tried mapping the 'JUMPTODVDROOTMENU ' command to a number 
>> fo keys - but still I cant get past the copyright screen... (I was 
>> hoping to watch a movie and hear a DTS soundtrack for the first time 
>> ever!)...
>Have you tried a different disc? I have heard reports that the internal 
>player will not play discs with errors (Like the ones in some copy 
>protected discs). Try ripping it on a windows machine with dvddecriptor 
>or dvdshrink  and try playing the rip.
>For me the default way to get to the root menu is the 'm' key for menu 
>then select the first option in the list.
>mythtv-users mailing list
>mythtv-users at mythtv.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060929/3a80d694/attachment.htm 

More information about the mythtv-users mailing list