[mythtv-users] FC6 how do i force a yum install of an older ivtv

David Bennett davidbennett1979 at gmail.com
Mon Oct 30 14:30:51 UTC 2006

Just for my peace of mind, (and general Linux knowledge)

is there any way to force an install of an older ivtv? Currently yum
installs ivtv 0.8.0 which isn't working very well with my system. I
know the older drivers work with my cards, so I would like to try it
out (on a new motherboard, long story!)

at any rate, if someone could please tell me how to install the
correct firmware/drivers for an older version of ivtv (namely 0.4.2) I
would be grateful.

Thank you.

More information about the mythtv-users mailing list