[mythtv-users] install ivtv-0.5.1 fails with ivtv: disagrees about version of symbol tveeprom_hauppauge_analog (make distclean doesn't help)

Stef Coene stef.coene at docum.org
Fri Jan 20 07:51:46 UTC 2006

On Friday 20 January 2006 02:01, mrwester wrote:
>  As a follow up, and in an effort to make the archives usefull for those
> who go down this path in the future...  This was the only solution that
> worked for me.  I could not get 0.5.0 or 0.5.1 to install.  I ended up just
> installing 0.4.1 from RPM and commenting the alias tveeprom tveeprom-ivtv
> line as suggested and all was well.  I'm sure I could have achieved the
> same thing by leaving only the kernel tveeprom module after a normal
> make/make install, but it's working now and  I'd rather not mess with it...
Have you tried ivtv 0.4.2 and kernel 2.6.15?  I installed it for my PVR-500 
and the only module it compiled was ivtv.  All other modules are merged and 
were taken from the kernel.  So no conflicting modules anymore.


More information about the mythtv-users mailing list