[mythtv-users] Issues

Christian Güdel me at blaue0.net
Thu Dec 28 11:00:20 UTC 2006

On Thu, 2006-12-28 at 04:24 +0000, Stroller wrote:
> On 27 Dec 2006, at 13:22, Christian Güdel wrote:
> > ...
> > - Secondly, I have a problem with mythvideo: I can watch the first  
> > 5 to
> > 15 minutes of a movie (all DVD's, stored on the backend as ISO files)
> > but then it suddenly stops with the message "Error reading from block
> > device" on the console. It works on other frontends (I have one on my
> > laptop and my main workstation).
> I was sure that someone else posted in the last two weeks with  
> problems playing DVD .isos, but I'm knackered if I can find it.

I'll search for it..

> > - The third issue is not so important but I'd like to know how I can
> > have sticky keys on the remote. I want it to behave like a "normal"
> > remote control: If you press the Left Button and hold it down, it goes
> > left and left and left and left... Mine behaves like this: I press  
> > Left
> > and it goes left once, even if I keep the button down...
> This was posted a few days ago - maybe it'll point you in the right  
> direction?
> http://www.gossamer-threads.com/lists/mythtv/users/242340#242340

Thanks, that was exactly what I needed. 

I have however another issue. That is, in the DVD menus, the buttons are
not placed on the correct place. For example if the active button is
highlighted, it is about 10 pixels left of the underlying "normal"
button. Is this a known problem?

> Stroller


More information about the mythtv-users mailing list