[mythtv-users] Cannot see menus with 0.20. Any ideas?

jonny Linux jonnylinux at gmail.com
Wed Dec 27 13:48:46 UTC 2006

> On 8/17/06, William <wmunson at rochester.rr.com> wrote:
> >
> > Since the release of 0.20 is approaching I wanted to give the svn a try.
> > No
> > problems compiling however when starting the frontend I cannot see the
> > menus. I know they are there as the graphics change as I scroll thru the
> >
> > items. I found a thread telling me to add -O UseOpenGLPainter=0 on the
> > command line. Unfortunately it did not help.
> >
> > I have the following options enabled:
> >
> > xv
> > xvmc
> > opengl_vsync
> > opengl
> >
> > plus the usual stuff. I also tried it compiled with only my usual xv
> > enabled. Any thoughts or suggestions?
> I have this problem too, but I discovered it was only GANT that had the
> problem, I changed to MythCenter and the text works fine. (I managed to work
> out which menu I needed to go to to change the theme - just look for the
> spanner setup icon - then the spanner again - then the paint and paintbrush,
> the text within the actual setup screens work fine).
> I'd still like to know how to fix GANT if anyone has any solutions though
> (I just tried to remove the themecache but it didn't do anything).
> Jonny

Sorry to  post to an old thread - but I've just started having this problem
again. I can't see any of the menu text, only the pictures next to the icons
change. I can see the text in the watch recordings screen, andin the program
guide - its just the headings. It happens with most themes, but MythCenter
and Blue seem to be working. Its only started happening again today.

I'm using MythTV 0.20, and I've tried using both the OpenGL and the QT

Has anyone else seen this?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061227/c9a99008/attachment.htm 

More information about the mythtv-users mailing list