[mythtv-users] KWorld ATSC-110 Question

Craig G. craig at goranson.org
Thu Dec 28 07:06:38 UTC 2006

I have one of these cards, and I appologize that I can't give more details 
at the moment, as I can't readily check at the moment and forgot exactly how 
I have it hooked up.   But the KWorld ATSC-110 had an NTSC and a ATSC tuner. 
One of the RF connections goes to the NTSC tuner, the other to the ATSC 
tuner.  So you have to decide if you are going to try to get ATSC signal off 
of cable tv or OTA, and hook up the cables accordingly.

----- Original Message ----- 
From: "Marco Nelissen" <marcone at xs4all.nl>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Wednesday, December 27, 2006 9:26 PM
Subject: Re: [mythtv-users] KWorld ATSC-110 Question

>I bought this card and I have a question on how this
>card works. Maybe I bought this card thinking it
>worked one way but it works another or I've set
>something up wrong. First of all, I live in the US and
>I'm trying to get OTA HD along with analog cable.
>The card has two cable inputs. If I hook the top cable
>input up to an antenna and do a 8VSB-ATSC scan I get
>the digital channels. If I hook the bottom cable input
>to an antenna and do a scan I get nothing. I figured
>okay the top is for the antenna and the bottom is for
>the cable coming out of the wall. Well when I do this
>I get the digital channels but on the cable from the
>wall channels I get snow. If I hook the cable from the
>wall into the top cable input I get my wall cable

Sounds like the top one is the only input, and perhaps
the bottom connector is a passthrough. Didn't the card
come with a manual?
mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list