[mythtv-users] pcHDTV-5500 Help with NTSC ... please

Jesse Dhillon tobor at berkeley.edu
Tue Dec 19 07:16:17 UTC 2006


When you go to the analog options for the card, what is the video device 
listed there? And what is the audio device too? For the first adapter, 
mine are /dev/video0 and /dev/dsp1, also my vbi device is /dev/vbi1.


Bob Sully wrote:
> OK, I think this damn thing is going to make me bald pretty soon.
> I *cannot* get this card to find the NTSC channels in Myth.
> I have gotten some help with getting the drivers configured correctly from
> the forum at pcHDTV.com.
> It will scan the digital (QAM-256) channels on the DVB side of the card,
> but just sits there and does nothing when I tell it to scan in NTSC
> channels on the v4L side.  When I attempt to scan on the analog side, I
> see this error message in the originating terminal window:
> Channel(0)::Open(): Can't open video device, error "No such file or
> directory"
> There are no permission problems. Both of the devices in /dev/v4l/ have
> the current user ("mythtv" in this case) as the owner.
> I have "open DVB on demand" set on.
> I can watch the NTSC channels with tvtime.  They're ugly, but watchable.
> So, I'm convinced that I have a configuration error SOMEWHERE in my Myth
> setup, but damned if I can see where.
> Could someone who has this working please give me a clue as to the proper
> configuration in mythtv-setup (and, if necessary, the setup in
> mythfrontend)? ... It'd definitely be appreciated.
> Once I get by this problem, I simply need to relabel the QAM-256 channels
> in the database, and I'm running.
> Thanks
> Bob

More information about the mythtv-users mailing list