[mythtv-users] HDTV on EPIA SP13000

Kevin Slater kevin.slater at gmail.com
Thu Dec 14 13:39:58 UTC 2006

> Hi!
> See
> http://wiki.openchrome.org/pipermail/openchrome-users/2006-November/002347.html
> There's currently no DVI support in the openChrome driver. So if you
> want 1280x720 on DVI you have to use VESA and have a bios that supports
> it. Does the 1.07 version support widescreen resolutions?

1.07 does include a single widescreen resolution - 1280 x 768. From what
I've heard the 1.08 bios doesn't include anything new, just some unspecified
bug fixes.

As to having to use VESA - I don't think this will work for me and I hadn't
heard that restriction earlier. As I use this machine for MythTV as a
frontend (playback) I can't use VESA since I need XvMC for mpeg2 playback.

My attempts to get something to display from the DVI-02 daughterboard were a
disaster last night. Tried numerous different settings in the bios to try to
get something out of the DVI connector but no joy. I did the splash screen
numerous times and a partial screen with the bios settings once. But I also
had to reset the bios twice.

My TV is particularly finicky about what resolutions it will accept over
DVI, so I want to try again when I'm not under time pressure.

Anyone have a DVI-02 daughterboard working that wants to chime in?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061214/e27e0d4f/attachment.htm 

More information about the mythtv-users mailing list