[mythtv-users] NFS woes

jack snodgrass mrlinuxgroups at gmail.com
Tue Dec 12 14:15:33 UTC 2006

On 12/11/06, Brett Kosinski <fancypantalons at gmail.com> wrote:
> > The only issue I have with CIFS is is not 100% compatable with unix file
> names.
> > /tmp/1001.
> > is a valid file ( ends with a '.' but does not have an 'extension' )
> > cifs does not allow that file to exists....  other than that, it works
> great.
> >
> I actually just tried this (mounting my Myth partition using CIFS) just for
> kicks, and when I tried to perform an 'ls' in a large directory (such as
> 'recordings'), I get this:
> ls: reading directory .: Invalid argument
> Smaller directories work just fine.  This is on an FC5 client box reading
> from an FC5 server which is using XFS+LVM+RAID1 for storage, mounted using
> the following command:
> mount mythtv:/mythtv /mythtv -t cifs
> I tried googling and didn't come up with anything obvious, so if anyone else
> has come across this and, even better, found a solution, I'd be interested
> to hear it.  Not that it matters *too* much, since streaming seems to be
> working fine for me... I was mainly curious if there was any performance
> differences when using remote mounts versus Myth streaming.
> Brett.

I don't use LVM or large partiions. I use smaller ones. When you say
large directory... how may files are you talking about?


More information about the mythtv-users mailing list