[mythtv-users] NFS woes

Brett Kosinski fancypantalons at gmail.com
Mon Dec 11 17:54:01 UTC 2006

> The only issue I have with CIFS is is not 100% compatable with unix file
> names.
> /tmp/1001.
> is a valid file ( ends with a '.' but does not have an 'extension' )
> cifs does not allow that file to exists....  other than that, it works
> great.

I actually just tried this (mounting my Myth partition using CIFS) just for
kicks, and when I tried to perform an 'ls' in a large directory (such as
'recordings'), I get this:

ls: reading directory .: Invalid argument

Smaller directories work just fine.  This is on an FC5 client box reading
from an FC5 server which is using XFS+LVM+RAID1 for storage, mounted using
the following command:

mount mythtv:/mythtv /mythtv -t cifs

I tried googling and didn't come up with anything obvious, so if anyone else
has come across this and, even better, found a solution, I'd be interested
to hear it.  Not that it matters *too* much, since streaming seems to be
working fine for me... I was mainly curious if there was any performance
differences when using remote mounts versus Myth streaming.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061211/09dcdad1/attachment.htm 

More information about the mythtv-users mailing list