[mythtv-users] No sound after upgrade to FC5

Dave mythtv at schooler.net
Mon Aug 7 01:32:08 UTC 2006


Brad Fuller wrote:
> Dave wrote:
>>> Since you hear with aplay, you could turn all of them down one by one to
>>> see which one is the default.
>>>
>>> In any case, the setting at:
>>> Setup>General>Audio
>>> should be set to "ALSA:default" and you'll be set.
>>>     
>> I'm not sure where that setting is - maybe your mythtv is different than 
>> mine.  In mythtv, the closest setting I can find is in [Utilities/Setup] 
>> [Setup] [General] [Next] [Next] [Audio output device].  It's set to 
>> "/dev/dsp", and the other choices in the dropdown are "/dev/dsp1", 
>> "/dev/adsp", and "/dev/adsp1".  I've tried them all with no luck.  I did 
>> type ALSA:default in that same box, but it didn't seem to make a 
>> difference.  Still no sound.  :-(
>>   
> you're in the right place. If ALSA if compiled in (it's default in
> ATrpms rpm packages) then  ALSA:default should be there.
> Perhaps the alsa compile option was unchecked?

Hello again, Brad.

Now you've really lost me.  "compiled in" to what?  "alsasound" seems to 
be running (although there's no alsa in "ps -efa"), but I don't know 
anything about it beyond that:

[root at dave init.d]# service alsasound status
ALSA sound driver loaded.
[root at dave init.d]#

As far as I remember, I've compiled nothing.  I just used yum to install 
everything on this box, including mythtv.

Dave


More information about the mythtv-users mailing list