[mythtv-users] No sound after upgrade to FC5

Brad Fuller bradallenfuller at yahoo.com
Mon Aug 7 01:16:08 UTC 2006

Dave wrote:
>> Since you hear with aplay, you could turn all of them down one by one to
>> see which one is the default.
>> In any case, the setting at:
>> Setup>General>Audio
>> should be set to "ALSA:default" and you'll be set.
> I'm not sure where that setting is - maybe your mythtv is different than 
> mine.  In mythtv, the closest setting I can find is in [Utilities/Setup] 
> [Setup] [General] [Next] [Next] [Audio output device].  It's set to 
> "/dev/dsp", and the other choices in the dropdown are "/dev/dsp1", 
> "/dev/adsp", and "/dev/adsp1".  I've tried them all with no luck.  I did 
> type ALSA:default in that same box, but it didn't seem to make a 
> difference.  Still no sound.  :-(
you're in the right place. If ALSA if compiled in (it's default in
ATrpms rpm packages) then  ALSA:default should be there.
Perhaps the alsa compile option was unchecked?

More information about the mythtv-users mailing list