[mythtv-users] SOLUTION: Seek (FF / Fast foward) does not skip correctly

Walt Howd walthowd at gmail.com
Thu Jun 30 14:29:13 UTC 2005

I've been struggling with this for the last few days, on my Xebian
1.0.3 system running MythTV 0.17 I wasn't able to skip or fast forward
through recordings. All my searches through the archives indicated
that this might be a problem with the recordedmarkup table, and a
byproduct of transcoding and comm flagging. I ran all the mysqlcheck,
everything came back clean. This is my second Xebian system, the first
running 0.17 on my v.1.0 Xbox works fine.

I tried everything I possibly could, I rebuilt MythTV from source,
same issue. This frontend was the only one exhibiting this behaviour.
When you would try to skip the system would freeze about 5-10 seconds
and then the video would become garbled. The total time of the
recording would vary too. Typically for a 30 minute recording the end
time would start around 800 minutes then modulate from 35 minutes to
28 minutes. Interestingly older recordings that were from 0.16 would
work fine.

After three days...(I know, I'm slow. . .) I noticed that the
/etc/localtime was linked to Vienna. The install for Xebian did *not*
prompt me for the timezone during setup. I linked the /etc/localtime
to my correct timezone, restarted the frontend and it all works fine.
I just wanted to send this back to the list to be available for future

Thanks all,

Keywords: Skip Seek Fast forward fastfoward FF rew pause freeze frame-by-frame

More information about the mythtv-users mailing list