[mythtv-users] Perplexed on plextors

Juan Jesús García de Soria Lucena skandalfo at gmail.com
Sat Jun 18 09:06:23 UTC 2005


2005/6/18, Jason H <scorp1us at yahoo.com>:
> And I still get an unable to load firmware message on
> bootup. I;ve tried linking/copying the files around to
> various places, but to no avail.

I don't know about kernel firmware loading but... may it be that you
have your firmware stored in a filesystem that's not mounted /
available when the USB subsystem is initialized?

I mean, if you have your USB support in-kernel (as opposed to it being
modules) or if you're using an USB-starting initrd without the plextor
modules, I think you may have this kind of problem... Try to delay the
USB initialization to a later time when all filesystems are available
(make USB modules instead of in-kernel, don't use initrd...).
> Running the gorecord app makes it work. This obviously
> shouldn't be the case. Without gorecord I now get a
> green screen.

Perhaps there's some "tuning" problem in MythTV that gorecord got
properly programmed/configured... Check whether you've got some
NTSC/PAL configuration missing in MythTV...


   Juan Jesús.

How can dreams come true? Is their type boolean?

More information about the mythtv-users mailing list