[mythtv-users] Perplexed on plextors

Jason H scorp1us at yahoo.com
Sat Jun 18 06:16:28 UTC 2005

Ok, it seems I can get them to work, but I have to run
gorecord first.

And I still get an unable to load firmware message on
bootup. I;ve tried linking/copying the files around to
various places, but to no avail.

Running the gorecord app makes it work. This obviously
shouldn't be the case. Without gorecord I now get a
green screen. 

Oh, I am trying to use NTSC-cable.

Any ideas?

--- Jason H <scorp1us at yahoo.com> wrote:

> I can't get my plextors to work, and I don't know
> what
> to do. I am using mythtv r5a16.
> Issues: hot plug does not work right. I have to
> unplug
> and replug the units in to get the /dev/video
> devices
> made.
> /dev/vbi* are there, but i get 'no such device'
> errors
> on them. I cannot cat them, but I can ls them. I
> tried
> remakign it using makedev and mknod
> When I had this working the video was crappy. In
> fiddling, I got it even crappier to a green screen
> and
> a few blocks of empeg data. Now nothing.
> I am fustrated because I don't know what else to do.
> ____________________________________________________
> Yahoo! Sports 
> Rekindle the Rivalries. Sign up for Fantasy Football
> http://football.fantasysports.yahoo.com
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the mythtv-users mailing list