[mythtv-users] seeking table issues

Mudit Wahal mwahal at gmail.com
Wed Jun 15 20:05:09 UTC 2005

I've a similar issue. I think either I'm missing some thing as being
myth newbee or mythcommflag/recorded DB needs some extra entries to
indicate that cutlist has been processed and no need to redo anything
on these shows.

I build cutlist for all my programs and than ran them thru
commerical_cut. It simply removes the commercials without transcoding.
I think it also removes the cutlist and the other commercial entries.
mythtranscode also probably works similarily but doing an additional

But now mythcommflag wants to run the commercial flagging *again* on
all these programs as the commercial information is deleted from the
recorded database. The only option I have is to do a ctrl-C on all of
them and mark them *busy*. So, all the recorded program show up as
currently being edited but without commercials.


On 6/14/05, tv.mania <tv.mania at gmail.com> wrote:
> Hi,
> The recorded markup table seems to corrupt after every transcoding by
> hitting 'X' in playback box.  Running  "mythcommflag --rebuild" helps to
> correct it. However, it actually rebuilds every recorded show including
> old ones whose seeking table should have already built. Only few is not
> rebuilt again. With about 200 shows, this process takes about 3.5 hours.
> In the meanwhile I can't watch new recordings with good seeking
> function. I am planning to stack up all my disks space and there will be
> around 600 shows....
> How come the seeking table is not rebuilt automatically after
> transcoding? How come the built markups need to be rebuilt again? If
> both problems are caused by my database, how to solve it without losing
> recorded show records in database? I'm reluctant to delete them all.
> Thanks,
> Andy
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list