[mythtv-users] pcHDTV HD-3000 2.0 Drivers

Blair Preston bpreston at collabras.com
Fri Jun 10 02:35:56 UTC 2005

First, thanx for the responce Greg.

Actually, I have Over the Air Digital ATSC (in the States, pulling from a
Digital Antenna). And the tuner card is actually working as I am able to pull
up a picture using mplayer /dev/video2 .  The tuner card/driver (which is the
cx88-atsc driver) seems to be working fine.  The issue 'appears' to be
something myth related in this kernel/driver configuration.  Otherwise I don't
know why I can view  TV from mplayer accessing this tuner card ( I just have
to change channels by issuing a 'dtvsignal /dev/video2 <channel number>'
command).  Myth seems to see the card, but can't find the inputs (i.e.
Television, Composite, S-Video).  Kinda strange.

By the way, the same box, booting a 2.6.8 kernel, works fine with myth, but I
have to use the HD-3000 1.5 drivers to compile on this kernel.


Greg Woods (greg at gregandeva.net) wrote:
> On Thu, 2005-06-09 at 12:15 -0600, Blair Preston wrote:
> > When I try to configure myth to these video inputs I get;
> >
> > ERROR: no inputs found
> >
> > anyone have any ideas?
> This sounds remarkably like the three-day headache I just went through.
> If you do not have digital cable, you must use the V4L drivers, not DVB
> and not those explicitly labeled for the PCHDTV-3000 (because those are
> just early versions of DVB). The DVB drivers are for digital inputs
> only; if you've got analog cable (and I expect you do if /dev/video
> devices work), you need to configure MythTV to use the V4L drivers.
> --Greg

More information about the mythtv-users mailing list