[mythtv-users] Static on PVR-150 running FC3

Rob Bongiovi rbongiovi at yahoo.com
Wed Jun 1 01:25:28 UTC 2005

I'm a novice, so may not be 100% correct, but to get
my PVR-500MCE working after having similar symptoms as
you do (which is supposedly 2 PVR-150's on one card),
I did the following:

First, my modprobe.conf has the following two sets of
>From Jarod's guide:

# ivtv (PVR-500MCE)
alias char-major-81 videodev
alias char-major-81-0 ivtv
alias char-major-81-1 ivtv
options cx25840 no_black_magic=1

>From this thread:

alias tveeprom tveeprom-ivtv
alias msp3400 msp3400-ivtv
alias tuner tuner-ivtv

Second, I couldn't use the script that Jarod describes
for loading mythbackend. Instead, I load it using the
~/.kde/Autostart/myth-load.sh file by inserting

mythbackend &

before I load mythfrontend.

Hope this helps.


--- Jason Luttrell <jrluttrell at gmail.com> wrote:
> I've followed Jarod's guide pretty much
> word-for-word for setting up
> Myth on FC3 and have run into a few issues.  I'm
> using 2 PVR-150s and
> a GeForce FX 5200.
> First, all I get is static when I set up Myth and
> enter Watch TV mode.
>  I've set up my 150s in Myth's Capture Devices
> section as the 250/350
> setting, which I'm presuming is correct.  The system
> is recognizing at
> least 2 cards (/dev/video0 and /video1), and all I
> get is static on
> the screen, along with the on-screen programming
> information.  I've
> even tried the following settings, and now I get
> static for one
> second, and then Myth locks up and gives me an
> error.  Maybe this is
> because I'm still using the monitor instead of the
> TV right now...
> # /usr/bin/ivtvctl -u 0x3000
> # /usr/bin/ivtvctl -p 4 (I've tried 0 and 1 also)
> # /usr/bin/ivtvctl -f width=720,height=480
> Any ideas from anyone that might know my problem or
> something good to
> try would be greatly appreciated, especially since
> I'm sure someone
> else out there is running 150s successfully  =).
> Finally, on the annoying side, the /dev/video0 and
> /dev/video1 devices
> aren't showing up in the system until I run the
> "/sbin/modprobe ivtv"
> command as root.  Where can I put this command so it
> will run as root
> on startup?
> Again, any suggestions are greatly appreciated. 
> Thanks!!!
> Jason
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org

More information about the mythtv-users mailing list