[mythtv-users] Static on PVR-150 running FC3

Jason Luttrell jrluttrell at gmail.com
Wed Jun 1 01:14:50 UTC 2005

I've followed Jarod's guide pretty much word-for-word for setting up
Myth on FC3 and have run into a few issues.  I'm using 2 PVR-150s and
a GeForce FX 5200.

First, all I get is static when I set up Myth and enter Watch TV mode.
 I've set up my 150s in Myth's Capture Devices section as the 250/350
setting, which I'm presuming is correct.  The system is recognizing at
least 2 cards (/dev/video0 and /video1), and all I get is static on
the screen, along with the on-screen programming information.  I've
even tried the following settings, and now I get static for one
second, and then Myth locks up and gives me an error.  Maybe this is
because I'm still using the monitor instead of the TV right now...

# /usr/bin/ivtvctl -u 0x3000
# /usr/bin/ivtvctl -p 4 (I've tried 0 and 1 also)
# /usr/bin/ivtvctl -f width=720,height=480

Any ideas from anyone that might know my problem or something good to
try would be greatly appreciated, especially since I'm sure someone
else out there is running 150s successfully  =).

Finally, on the annoying side, the /dev/video0 and /dev/video1 devices
aren't showing up in the system until I run the "/sbin/modprobe ivtv"
command as root.  Where can I put this command so it will run as root
on startup?

Again, any suggestions are greatly appreciated.  Thanks!!!


More information about the mythtv-users mailing list