[mythtv-users] Re: end time on recording jumps around, and forward skip breaks up

Paul Archer mythtv.org at paularcher.org
Thu Jul 28 21:17:25 EDT 2005

FWIW, I found the cause of the problem. The 'recordedmarkup' table 
in mysql had gotten corrupted. Fixing the database (mysqlcheck --repair 
mythconverg recordedmarkup) took care of it.


11:07am, Paul Archer wrote:

> This may have been covered recently (I know I saw part of the answer in the 
> last few days--just before I needed it), so apologies if it has.
> I'm having two problems that seem to be related. First, when I watch a 
> recording, the end time/length jumps around. For instance, when I bring up 
> the position OSD, it will say a show is 1:01:54 long. Then the '54' will turn 
> into 53, back into 54, then 52, etc. Eventually the time will go down towards 
> 59:34 or something, but still fluctuate.
> Second, when I skip forward, I get a lot of bad breakup for a second or two 
> before the image settles down and looks normal again. Skipping backward works 
> normally.
> Both problems only happend on shows I've recorded more recently. Older shows 
> don't seem to have this problem.
> I know people say this all the time even when they've actually tweaked the 
> hell out of something--but I swear, I did not make any changes to the box!
> BTW, this is a P4-2.4Ghz box with 1GB RAM and MythTV 0.18.1 running as both 
> backend and frontend.
> Paul Archer

  Never ascribe to malice what can perfectly
  well be explained by stupidity. -Anonymous

More information about the mythtv-users mailing list