[mythtv-users] MythWeb and

Jeff Simpson llcooljeff at gmail.com
Tue Dec 6 11:51:19 EST 2005

> However thanks to Andrew because the apt-get did acutally install
> apache2 and now I >have< to use it because if I start 1.3 it
> >>>downloads<<< the text of the php page (go figure)

yeah, that's a typical thing for apache to do when it doesn't have mod_php
working. It does the same thing with perl if the perl module isn't working.
It's probably because it also installed php and mod_php again (with
apache2), so the apache1 version of them is gone. You may as well do the
full update to apache2 while you're at it, because it's going to keep trying
to install itself with every update anyway, I bet. I have the opposite
problem - apache1 keeps wanting to install, despite the fact that I've had
apache2 installed and operating for years! gah...

 - Jeff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051206/a3053df8/attachment.htm

More information about the mythtv-users mailing list