[mythtv-users] msp3400.[k]o provided by both v4l and ivtv => conflict

fenston-myth at san.rr.com fenston-myth at san.rr.com
Fri Sep 24 16:59:29 EDT 2004


This is the newbie again with the PVR-350 card and the "proud" owner of the type 47 LG NTSC (TAPE series) tuner.

Axel Thimm wrote:

"Until I get this fixed get the rpm manually and install with rpm --force -ihv."

Based on the info below should I be backing up this msp3400.ko file and then copying it back or am I officially in unsupported land?  I suspect the result of this is that I have some chance of getting video but my sound will break?

Should I kick back for awhile until this is resolved?  I am humbly at the mercy of the mythtv/ivtv gurus!  Any suggestions appreciated.


-Mike F.

----- Original Message -----
From: David George <david at thegeorges.us>
Date: Friday, September 24, 2004 11:59 am
Subject: Re: [mythtv-users] msp3400.[k]o provided by both v4l and ivtv => conflict

> On 9/24/2004 2:22 PM, Axel Thimm wrote:
> >I fixed a directory layer bug in the v4l rpms just to uncover this
> >incompatibility bug between ivtv and v4l. ivtv need to be repackaged
> >excluding this file.
> >
> When you do this repackaging will you be including the ivtv 
> version of 
> the msp3400 module?  Because the v4l version is not compatible 
> with the 
> ivtv boards.  You will get no audio in the recording.
> I have been meaning to look at what it will take to merge the ivtv 
> changes into the v4l msp3400, but haven't had a chance yet.  I was 
> thinking about looking at it this weekend.
> --
> David
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list