[mythtv-users] Re: A small problem - stopping me from having perfect install in FC2

Axel Thimm Axel.Thimm at ATrpms.net
Sun Oct 3 13:18:02 EDT 2004

On Sun, Oct 03, 2004 at 01:22:36PM +0100, VJ wrote:
> Hi,
>     I installed MythTV 0.16 as following
> 1)    Installed mysql, mysql QT driver from rpms
> 2)    Created database using mc.sql file that comes for creating DB and setting permissions. Running mythtvback end for first time created tables too.
> 3)    Compiled ivtv drivers and installed. ck114b. 100z is said to
> be stable, but I got error about unknown symbols lseek etc.

It wouldbe very helpful, if you could test the 100zz rpms for FC2, so
we get more feedback on its stability and can define a release out of
it. :)

> 4)    Compiled mythtv (onle main application - for TV and EPG)
> Now I ran into a problem in step 5.
> 5)    Ran set up for capture card channels etc.
> When I pressed space to add new capture card, the system froze. Yes
> system floze and only hard reset could bring it back. I tried a fre
> times but finally found that ivtv driver crashed with a message
> invalid unregister or something like that. I forgot actual
> message:).  I get this error when driver is loaded for the first
> time by user mythtv. I fixed this by using dd command to just create
> a small capture using root login by putting it in /etc/rc.local
> file. Now I want to know if this problem can be fixed. Also if
> possible can ck100z driver be used under FC2. I am using kernel
> release 521 of 2.6.8.

Yes, get it from


You will also need a kernel-module-video4linux rpm from


> Thanks in advance
> VJ
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041003/37a66cd6/attachment.pgp

More information about the mythtv-users mailing list