[mythtv-users] A small problem - stopping me from having perfect install in FC2

VJ vj at vijaygill.homelinux.net
Sun Oct 3 08:22:36 EDT 2004

    I installed MythTV 0.16 as following

1)    Installed mysql, mysql QT driver from rpms
2)    Created database using mc.sql file that comes for creating DB and setting permissions. Running mythtvback end for first time created tables too.
3)    Compiled ivtv drivers and installed. ck114b. 100z is said to be stable, but I got error about unknown symbols lseek etc.
4)    Compiled mythtv (onle main application - for TV and EPG)

Now I ran into a problem in step 5.

5)    Ran set up for capture card channels etc.

When I pressed space to add new capture card, the system froze. Yes system floze and only hard reset could bring it back. I tried a fre times but finally found that ivtv driver crashed with a message invalid unregister or something like that. I forgot actual message:).  I get this error when driver is loaded for the first time by user mythtv. I fixed this by using dd command to just create a small capture using root login by putting it in /etc/rc.local file. Now I want to know if this problem can be fixed. Also if possible can ck100z driver be used under FC2. I am using kernel release 521 of 2.6.8.

Thanks in advance

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20041003/7c99380a/attachment.htm

More information about the mythtv-users mailing list