[mythtv-users] Re: Anyone compaired Pundit Svideo to PVR-350 TV out?

Steve Rubano srubano at ccap.net
Thu Mar 25 13:04:34 EST 2004


>I don't want to use the 350's TV out anymore because of stability issues.



What kind of stability issues are you having? Currently my setup is as

-        ASUS Pundit Box

-        P4 1.6GhZ proc

-        512 Meg RAM (I might bump this up to 1 gig since I have some left
over RAM from another project)

-        120 Gig, 7200 RPM 8 MB cache HD (Maxtor)

-        Hauppauge PVR-350 (using the composite TV out)

-        KnoppMyth R4V2 w/MythTV .14


I was having some stability issues with the TV out on the PVR350 myself.
Every time I selected the OSD channel guide and scrolled through it, TV out
would freeze the display. The system would be fine.just the display would
lock up and I had to power off the system to flush out the video stuck in
the Frame buffer (If I rebooted, the display that it froze on was still on
the screen). I used the TV out (composite) on the Pundit, although it was
decent..it still was no where near the quality of the 350 TV out. I did some
Googling and found a modified ivtv_dev driver. I downloaded it, extracted it
to the folder that was stated on the website and modified my XF86Config file
to point to the new driver. Since I did that I have yet to experience any
lockups at all, very stable so far. I don't have the link to the site I
downloaded it from but I can get it for you when I go home tonight (marked
in my favorites folder at home). I also "chmod 777 /dev/fb1" after
installing KnoppMyth, I was having the "black screen" when I went to watch
Live TV. After I chmod 777 /dev/fb1, I eliminated the black screen and have
never experienced it again to this day.


It's been over a week that my box has been running and I have yet (I say
yet) to have a problem.


The only problem I am trying to correct (that isn't a pressing issue) is to
pass AC3 sound through the Optical ports on the Pundit. I haven't been able
to get the digital IN/Out to work on the Pundit using KnoppMyth, I had it
working when I had Fedora C1/Myth installed and I had an old Pinnacle
capture card in the system for testing purposes. Since I installed the
PVR-350 with KnoppMyth, no go. I thought I did have it working at one time,
but it was out of synch with the Video and the audio would still play even
after stopping Live TV since the Audio wasn't passing through the 350 card.



This message contains confidential information and is intended only for the 
individual(s) named. If you are not the named addressee you should not 
disseminate, distribute or copy this e-mail. Please notify the sender 
immediately by e-mail if you have received this e-mail by mistake and delete 
this e-mail from your system. The sender does not accept liability for any 
errors or omissions in the content of this message.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20040325/a7d21475/attachment.html

More information about the mythtv-users mailing list