[mythtv-users] "make install" doesn't replace old libs (lirc_init error solved)

Ivor Hewitt ivor at ivor.org
Sat Feb 21 05:25:09 EST 2004

On Saturday 21 February 2004 09:09, Jason Livingston wrote:
> When I manually copied my newly-compiled libs into /usr/local/lib and
> /usr/lib the problems were solved.
So you have two copies of the libs now? surely you need to delete them all 
and just make install. Otherwise next time you do a cvs make install only 
one set will be replaced.

> Since a few other people had this problem, perhaps this should be in a
> FAQ somewhere? Or could it be a problem with the "make install" script?
> I hope someone will look into this. Thanks.
Surely this is more a problem that you need some way to uninstall your 
apt-get'ed version. Rather than a make install problem, the make install 
has no way of knowing where other installation programs will have installed 
your libraries.

> Jason

Ivor Hewitt.
http://www.ivor.it - tech | http://www.ivor.org - hedge

More information about the mythtv-users mailing list