[mythtv-users] Nothing showing in the Watch Recorded Programs list

Andrew Dodd atd7 at cornell.edu
Sun Feb 15 11:40:14 EST 2004

Quoting jose rubio <debian at nc.rr.com>:

> Paul, it looks like we are the only two people out there with this
> problem.  Let's see if we can narrow things down a bit...
> I'm running Debian Unstable, did not use the .debs (I will soon if I
> can't get this to work.)  When I did use the .debs everything worked
> great.  I thought I'd learn something if I did everything from scratch.
> The problem does not seem to be in the permissions.  If I run
> back/frontends as root and change mysql.txt to run as root, I still get
> the same problem.
> As I mentioned, I am pretty sure that if I apt-get mythtv everything
> will work HOWEVER, I'm pretty sure we've stumbled upon a bug that needs
> to be squashed!!!
> Now, before I get flamed.  I am pretty sure that it is a setup problem
> that we have BUT the fact that I get no errors or warnings is, IMveryHO,
> a bug.
> Any ideas anyone may have would be greatly appreciated.
Hmm.  I didn't see in your logs any indication of ReadStringList timeout errors.

By any chance are you getting any of those???

The only time I've had behavior similar to what you describe was when my
frontend was giving random ReadStringList timeouts because the Qt timer
functions suck.  (no, my system's clock time has NOT jumped 24 hours into the
future, thank you very much!)

ReadStringList would "timeout" (despite less than a second actually elapsing)
while getting the recordings, resulting in the recordings not appearing.  Other
symptoms included frontend hangs and backend crashes.

More information about the mythtv-users mailing list