[mythtv-users] Re: atrpms-package-config vsmedley-package-config(was: Fresh FC1 and Myth 0.16 installobservations/questions)

William wmunson at rochester.rr.com
Mon Dec 20 10:18:31 UTC 2004

> I feel like I have gone through all of the necessary
> trouble shooting steps to resolve install problems for
> mythtv, but I am really not having any luck at all.  I
> even ran the script to rebuild the database as listed
> in Jarod's FC3 install guide.  It was not this hard
> last time I tried to install myth on FC1.
> Again, can anyone please help me?
> Thanks,
> George 

FC1 is no longer supported so you are going to run into a few issues with
modules being old. Try installing each module by itself. Install mythtv
first, leaving mythdvd for last. A better bet would be to install fc2 and
start again with that howto. It can be done with fc1 but you may have to
compile your own. I am currently running the CVS head on fc1 with no

More information about the mythtv-users mailing list