[mythtv-users] Re: nuvexport mpeg2-mpeg2 error

Gavin Hurlbut gjhurlbu+mythtv-users at beirdo.ca
Fri Dec 10 19:31:15 UTC 2004

Mark H <mheg1 at yahoo.com> wrote:
> Versions:
> mythtv-knoppmyth (debian)
> lvemux-040322.src.tgz
> ffmpeg 0.4.6 (from debian apt-get)
> mpeg2cut (dunno, less doesn't give version)

a) if it doesn't give a version, you have an old version of nuvexport.  You 
really should get a newer version (http://forevermore.net/mythtv/)

b) that's a pretty old version of ffmpeg :)

c) make sure you compile lvemux with large-file support (for more details as
to how, see http://www.suse.de/~aj/linux_lfs.html)

> Finding the AV Offset to use with
> lvemux:/usr/local/bin/mpeg2cut: line 86: -1 * : syntax
> error: operand expected (error token is " ")

This is due to tcprobe not returning the A/V offset and is usually caused by
an old version of transcode.  mpeg2cut was originally written using transcode
0.6.12 for tcprobe.  Older versions may not work.


More information about the mythtv-users mailing list