[mythtv-users] Re: Nuvexport error on picking shows to process

Don Brett dlbrett at zoominternet.net
Mon Dec 6 03:06:20 UTC 2004

Hi Gavin, I think it worked.  Well, yes, it definitely worked.  To
answer your question, yes, I did compile avidemux from source, and the
version is:

avidemux-2.0.34-test1 (11-06-2004)

, which is the latest one posted on:


They have earlier versions posted, which one do you use?

I changed the driver over to ivtv-0.2.0-rc3a and did a couple of more
test runs.  At first, it failed in a completely different way.  Then I
started over (new capture and very deliberate moves in creating the
cutlist).  It worked once and failed once.  The steps were:

- Capture a 15 minute clip
- Wait 2 minutes for processing to finish (mythbackend)
- Access Mythfrontend and play movie
- Press M to display menu
- Select Edit (this puts up a timeline without any commercials shown)
- Press Z to load commercial flag list (which displayed the cuts)
- Adjust cut points
- Escape, escape to exit playing movie
- Run immediately after adjusting cuts
- Nuvexport runs for 5 seconds and failed
- Wait 5 minutes
- Run nuvexport (on exactly the same clip), worked fine

I think I probably missed a step in the Edit mode during the previous
attempt.  I didn't load the commercial flagging list, I just put in cut
points.  It seems to be fairly touchy about the commercial flagging and
cutlist so I'll pay closer attention on the next test runs.

I'm a little confused about the 'rules of engagement', so I'll be
scrutinizing the cutlist thing a little closer.  As for nuvexport,
outstanding job.  Assuming the source is correct, it works fine.  Thanks
again for all the help, I'll be doing more experimenting.

PS - The menus on tvout still don't work.  They used to work with an
earlier version of firmware, so I may try switching back.

More information about the mythtv-users mailing list