[mythtv-users] lirc problems

Jarod Wilson jcw at wilsonet.com
Sun Dec 5 03:50:09 UTC 2004

On Saturday 04 December 2004 19:14, Edward G.Finegan wrote:
> I have just install myth on FC3 with a pvr 250. I followed this
> excellent how to located here: http://wilsonet.com/mythtv/index.php .
> After the install everything was working great. I reboot the system and
> myth and the pvr remote would not work. I went back and double checked
> everything and it all seems right. After a hour of trouble shooting i
> noticed that it seems that the ivtv module was not loading. I have my
> modprobe.conf file set up to spec in the guide but it still won't load.
> I then went and placed in my rc.local the commands to load ivtv, and
> lirc_i2c and then start the backend. This will load the ivtv module
> fine and myth will work, but the remote will still not work. The status
> of lircd is fine untill I run a program that uses it like irw, and then
> it becomes "lircd dead but subsys locked". What does this status mean
> and does anyone have any ideas on how to fix it. I searched around and
> came up empty.

Search here: http://bugzilla.atrpms.net/. Short story, you need some stuff for 
udev that haven't been rolled into the ATrpms packages yet. I'm still not 
sure why some people's systems don't auto-load ivtv and others do...

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041204/2e25954e/attachment.pgp

More information about the mythtv-users mailing list