[mythtv-users] lirc problems

Edward G.Finegan ed_lists at dryrain.net
Sun Dec 5 03:14:53 UTC 2004

I have just install myth on FC3 with a pvr 250. I followed this 
excellent how to located here: http://wilsonet.com/mythtv/index.php . 
After the install everything was working great. I reboot the system and 
myth and the pvr remote would not work. I went back and double checked 
everything and it all seems right. After a hour of trouble shooting i 
noticed that it seems that the ivtv module was not loading. I have my 
modprobe.conf file set up to spec in the guide but it still won't load. 
I then went and placed in my rc.local the commands to load ivtv, and 
lirc_i2c and then start the backend. This will load the ivtv module 
fine and myth will work, but the remote will still not work. The status 
of lircd is fine untill I run a program that uses it like irw, and then 
it becomes "lircd dead but subsys locked". What does this status mean 
and does anyone have any ideas on how to fix it. I searched around and 
came up empty.


More information about the mythtv-users mailing list