[mythtv-users] IVTV and the Yuan MPG600GR

DustyMugs dustymugs at skewedperception.com
Sat Dec 4 00:42:51 UTC 2004

Hi Jonathan,

Not many ppl have the mpg600gr.  I've got one and have been also trying 
to get the issues hammered out.  I have a different issue than 2 pixel 
lines of static at the top.  Rather, my captures are in b&w with a 
degree of fuzzyness.  I think I may rather have your issue.

At least its good to see someone else state-side has that card.


Jonathan Harding wrote:

> Hi Folks,
> I've been using MythTV for about 6 months now and really enjoy it and 
> appreciate the work that's been done on it.  I've ironed out most of the 
> wrinkles I've had along the way except for one.  I am using a Japanese OEM 
> version of the YUAN mpg600gr (the purple one using saa7173).  I got it at 
> a store called J&R in Japan.  This card is similar to the PVR-250 except 
> it is low-profile and uses the saa7173.  I've downloaded and compiled the 
> drivers from (http://linux.paken.org/index.php?Linux%A4%C7ITVC16-STVLP1). 
> The only problem I have is that my video has two pixel lines of static at 
> the top of the recording.  Has anyone seen this problem with other cards - 
> are my modules options wrong or my recording options within Myth?  Anyone 
> else using this card with or without my issues?
> Mythtv 
> 352X480
> DVD-Special-2  -> I've also used default, but I heard this is better.
> 4:3
> 4500/6500 bitrate
> modules.conf:
> # for CX23416GYC-STVLP
> alias char-major-81 videodev
> alias char-major-81-0 ivtv
> options tuner type=43
> options upd64031a card=2
> options upd64083 card=2
> add below ivtv i2c-core i2c-algo-bit tuner saa717x videodev
> add above ivtv mpg600gr upd64031a upd64083 
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list