[mythtv-users] Confused...

Phill Edwards phill_edwards at hotmail.com
Fri Dec 3 00:20:14 UTC 2004

Not that you probably want to hear this, but it is a difficult process. I 
myself, and I think loads of others, have found that starting from scratch 
with Jarod Wilson's build guide based on Fedora Core 2 and Axel Thimm's RPMs 
is a HUGE help. You might want to consider doing it this way as it holds 
your hand through the process.

>From: clemens at dwf.com
>Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
>To: mythtv-users at mythtv.org
>Subject: [mythtv-users] Confused...
>Date: Thu, 02 Dec 2004 16:33:05 -0700
>Im having more problems with getting MythTV up than I have ever had
>with any other piece of software.  I have a machine here with a PVR-250
>and a pcHDTV HD2000 in it, along with a Sound Blaster Live 5.1 (tho if it
>would make things any easier to get this thing started, I could easily
>pull one or the other of the video boards).
>     [[ Just to be sure that at least ONE of the boards (and the antenna)
>	were working I ran the Windows software that came with the PVR-250,
>         and was able to see live TV,- so that card is OK ]]
>Ive currently been thru ./setup, and am not sure what I was supposed
>to do with the "Video Sources".  It currently says:
>	HDTV: /dev/video0(Television) -> Antenna
>	MPEG: /dev/video1(Tuner 0)    -> Antenna
>Why one is "Television" and the other "Tuner 0" is not clear, they both
>have tuners, right?  But I cant change the "Tuner 0" so so be it.
>I have NO idea what to do with the Channel Editor.
>Thats probably a problem.
>If I make it thru ./setup, then run mythfilldatabases, it runs and seems
>to run ok.
>I then try starting mythbackend, followed by mythfrontend.
>I get a (fullscreen) black screen, with a (window) title bar across the 
>Nothing seems to happen here till I close the window and kill mythfrontend.
>but the window where I started it (mythfrontend) contains hundreds of error
>messages saying that it couldnt open /dev/dsp.
>Now the ALSA sound works in the sense that I can play CD's, is there some
>additional module that needs loading for MythTV to get to /dev/dsp?
>Or is the name /dev/dsp an oss thing, and I need a different name for ALSA?
>I had expected it to take several hours to get MythTV up, and its now
>been a couple of weeks.  And not counting the excursion to Windows,
>I have yet to see ANYTHING that makes me believe Im any closer to getting
>this stuff running on my machine. *sigh*
>So anyone want to give me a pointer or two...
>                                         Reg.Clemens
>                                         reg at dwf.com
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list