[mythtv-users] no playback

Nick Bradaschia nickbr at gmail.com
Mon Aug 2 19:25:45 EDT 2004

Thanks for the reply.
I do have some messages coming at me from the frontend.
When I first start mythfrontend, I get the following:

mythtv: could not connect to socket
mythtv: No such file or directory
lirc_init failed for mythtv, see preceding messages

and when I switch to live tv, I get:

Watching Live TV
2004-08-02 19:00:58 Changing from None to WatchingLiveTV
X Error: BadAlloc (insufficient resources for operation) 11
  Major opcode:  141
  Minor opcode:  19
  Resource id:  0x2a0000

I'm not sure what they mean.  I've looked for a mythtv.conf but was
unable to figure out where the init info is stored.  Not sure what the
2nd error mean either... "insufficient resources"??


> If you're using a TV Wonder VE, then you're using software encoding,
> right?  Mplayer hasn't been able to play software-encoded Myth .nuv
> files for several versions now, IIRC, which is probably why it looks
> garbled.  So you really can't judge the quality of the recordings until
> you can play them back inside Myth itself.
> As for your first problem, are there any messages on the terminal that
> you ran mythfrontend from?  If you're auto-starting mythfrontend, try
> logging in normallly instead, run mythfrontend from an xterm and see
> what kinds of messages get written to the terminal.  That will give us
> a place to start, at least.
> -JAC
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list