[mythtv] Is /etc/init.d/mythbackend no longer installed?

Robert McNamara robert.mcnamara at gmail.com
Thu Sep 24 22:26:17 UTC 2009

On Thu, Sep 24, 2009 at 3:23 PM, Jongi <jongitech at gmail.com> wrote:
> So I updated to r22022 tonight using svn update (Debian Testing).
> I first did a make && make install in mythtv directory. Everything compiled
> and installed without a hassle. I then did a reboot. When the frontend
> loaded, it told me no backend was running. So I tried to run
> /etc/init.d/mythbackend restart. No such file error.
> So I then did a make distclean and redid the install. Still no
> /etc/init.d/mythbackend. I have done a google search and a list search (Dev,
> Commits and Users) and I didn't see anything that suggests that this is no
> longer available.
> I could add /usr/bin/mythbackend -d to my /etc/rc.local file. But I would
> like to find out whether the init script has been removed as a policy to
> avoid further complications down the line when 0.22 comes in deb format?

Myth does not and has never installed an init script for you.
Packagers add them.


More information about the mythtv-dev mailing list