[mythtv] Re:Transcoding pvr-250 files

Geoffrey Hausheer ou401cru02 at sneakemail.com
Fri Aug 29 10:05:13 EDT 2003

On Fri, 29 Aug 2003 00:43:01 -0400, "Vinton Coffman
vintonc-at-redzone.com |mythtv/1.0-Allow|" <661whj4npx0t at sneakemail.com>
>  > The audio pitch is definitely shifted lower. The video is somewhat
>  > different than the original. I've only used the pvr-250 so this is my
>  > first experience with mythtv and mpeg4.
There is no reason this should happen (unless your Transcoding profile
doesn't have the same audio rate as the mpeg2, which you said it does). 
I am baffled by this at the moment.
>  > It like there's not
>  > enough lip movements between starting and stopping for the words
>  > spoken(frames missing?). Maybe the motion oddities are normal for
>  > mpeg4 and just emphasized by the change in pitch of the audio. Maybe
>  > someone with more experience with mythtv and mpeg4 can give their
>  > observations.
What is the video rate set to?
> I just saw the patch from the "[PATCH] Transcoding, MPEG2, streaming" 
> thread.  Does "transcode14.patch" address the audio issues I cited in 
> the above post?  Should I apply it now or wait until we have the other 
> issue worked out?
No, that patch shouldn't affect your case at all.  In any case, Isaac has
applied both patches now, so you shouldn't need any other changes.  He
committed some stuff which mucks with the videobuffers, which may cause
some transcoder issues though.  I guess I'd say, try it out and see.


More information about the mythtv-dev mailing list