[mythtv] Possible bug or maybe I'm too much of a newbie

Isaac Richards mythtv-dev@snowman.net
Sat, 7 Dec 2002 02:44:53 -0500

On Saturday 07 December 2002 01:55 am, Chris Pinkham wrote:
> First of all, great software.  I setup my first full MythTV box tonight
> at home and have it recording something right now.
> I had a problem (my fault) with something and was looking in the source
> code to try to track it down and came across something in
> libs/libmythtv/tv.cpp that I think is a bug.
> It looks like it supplies 4 args but only uses 3 since %1 is in there
> twice.  Is this supposed to be this way, I'm new to QT programming, but
> looking at other code sections like this makes it look like this is a bug.
> I'm assuming it should be %1, %2, %3, %4 and not %1, %1, %2, %3.

Yup, good catch.  Fixed in my tree.

> I've also been having a problem trying to checkout MythTV via cvs.  I
> have used the instructions on the website but it always hangs right at the
> end.  I've tried on 3 different machines and have tried checking out
> MC, mythmusic, mythgallery, mythgame, and mythweb and all do the same
> thing. When I trace the cvs process it appears to be hanging waiting to
> read data from the cvs server.  I've tried using cvs v1.10.7 and v1.11.1p1.

Well, the version of cvs on the server is 1.11.2.  I dunno if that'd make a 
difference, though.