[mythtv] Myth TV problems

Doug Wiltanger mythtv-dev@snowman.net
Mon, 2 Dec 2002 09:56:02 -0500


This is a multi-part message in MIME format.

------=_NextPart_000_0021_01C299E9.05CA5110
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I've been working on getting this working for a week now.  And I'm =
fairly
certain I have it configured the way it needs to be.  But something =
isn't
quite right...

I have 2 problems.

First is when I select Live TV to watch, it'll tune to the default =
channel
that I selected.  But once I attempt to change the channel the screen
freezes.   I have to kill mythfrontend to get to work again.

Second problem is I get an error about unable to open /dev/dsp when I =
start
to watch live tv.  I'm guessing that my alsa driver doesn't support the =
full duplex ablity of my card.  Any suggestions other than a new card?

I'm able to watch TV witout problems using xawtv, other than the color =
is
fairly washed out.   But sound/video here work just fine.

I can also play wave files in KDE without any problems.

I've tried running all this as root with no success as well.

I'm running Mandrake 9.0 with an ATI TV Wonder Tuner.  Sound card is a =
Sound
Blast AWE 64.   The machine is a Athlon 950 with 192MB ram.  It has a 30 =
GB
7200 RPM HD and I have verified that DMA is enabled with hdparm.

Thanks for any help.

Doug

------=_NextPart_000_0021_01C299E9.05CA5110
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1126" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2><FONT face=3D"Times New Roman" =
size=3D3>I've been=20
working on getting this working for a week now.&nbsp; And I'm =
fairly<BR>certain=20
I have it configured the way it needs to be.&nbsp; But something =
isn't<BR>quite=20
right...<BR><BR>I have 2 problems.<BR><BR>First is when I select Live TV =
to=20
watch, it'll tune to the default channel<BR>that I selected.&nbsp; But =
once I=20
attempt to change the channel the screen<BR>freezes.&nbsp;&nbsp; I have =
to kill=20
mythfrontend to get to work again.<BR><BR>Second problem is I get an =
error about=20
unable to open /dev/dsp when I start<BR>to watch live tv.&nbsp; I'm =
guessing=20
that my alsa driver doesn't support the full duplex ablity of my =
card.&nbsp; Any=20
suggestions other than a new card?<BR><BR>I'm able to watch TV witout =
problems=20
using xawtv, other than the color is<BR>fairly washed out.&nbsp;&nbsp; =
But=20
sound/video here work just fine.<BR><BR>I can also play wave files in =
KDE=20
without any problems.<BR><BR>I've tried running all this as root with no =
success=20
as well.<BR><BR>I'm running Mandrake 9.0 with an ATI TV Wonder =
Tuner.&nbsp;=20
Sound card is a Sound<BR>Blast AWE 64.&nbsp;&nbsp; The machine is a =
Athlon 950=20
with 192MB ram.&nbsp; It has a 30 GB<BR>7200 RPM HD and I have verified =
that DMA=20
is enabled with hdparm.<BR><BR>Thanks for any=20
help.<BR><BR>Doug</FONT><BR></FONT></DIV></BODY></HTML>

------=_NextPart_000_0021_01C299E9.05CA5110--