[mythtv-users] v31 mythtv-setup behavior?

Jim Abernathy jfabernathy at gmail.com
Mon Mar 16 14:42:33 UTC 2020

I can't type so I'm correcting this message to be more understandable .

On 3/16/20 8:05 AM, Jim Abernathy wrote:
> I noticed a strange message that puzzled me for a while when I tried 
> to do mythtv-setup via "ssh jim at".
> The message was:
> jim at jim-development:~$ mythtv-setup
> mysql: [Warning] Using a password on the command line interface can be 
> insecure.
> I had no clue at first. In the past I had to do "sudo systemctl stop 
> mythtv-backend.service" before running mythtv-setup.
> But I've gotten used to V31 having mythtv-setup do all the stopping 
> and starting itself correctly like in the olden days.
> Once I remembered to logout and back in using "ssh -X 
> jim at" it worked.
> I guess the password warning is always there but you don't see if 
> because the mythtv-setup screen pops up over it if you are doing ssh 
> correctly.
> Not sure if it's possible, but if mythtv-setup could test for some 
> idiot using ssh without the -X or -Y and tell him that would be great.
FYI "jim" is my normal user and is a part of the 'mythtv' group. The 
backend is v31 on Ubuntu 18.04.4 server
> Jim A

More information about the mythtv-users mailing list