[mythtv-users] v31 - MacOS Playback - Quarter Screen Issue on Retina - Resolved

jam jam at tigger.ws
Tue Jul 7 00:52:46 UTC 2020



> On 7 Jul 2020, at 7:33 am, John Hoyt <john.hoyt at gmail.com> wrote:
> 
> Using the SAME dmg, instead of running from the downloaded dmg I installed, then ran in a terminal to get a trace and it worked.perfectly.
> Perhaps I was just stupid somewhere, but my feedback was spurios noise, sorry, and a huge thankyou for all your efforts.
> 
> Strange - I wouldn't expect the older version to work.  I had copied in the MythTV python module to that one, but the app wasn't setup correctly to find it in the python3.8 I copied in.   The new dmg fixes this by adding a symlink internal to the app from python3.8->python2.6 (a packaging hack until my new ticket gets resolved...)
> 
> You may have the MyhTV module copied to somewhere else on your system. 
> 
> Glad it's working for you!  Agree that mythtv is starting up slow on both linux (ubuntu in my case) and MacOS.  I'd suggest running with the "-v all,nodatabase" flag to get more output while you try to track down whatever is being slow to load.

Sorry John I’ve csused confusion

I downloaded the correct dmg
I ran it from the dmg and had no meta data work
I (to avoid the alias stuff) copied it and pasted to my local Applicions. Which turns out to be an alias to /Applications with local permissions. Meta data now worked.

There is an issue however

I’m using MythCenter Wide theme, but I tried a few and they are all the same.

If you pause playback you get a usage bar and the time displayed.
My build (using your ansible script), your earlier builds my linux frontends DO show this behaviour.
The recent metadata fixes DO NOT show anything on screen during pause.

James


More information about the mythtv-users mailing list