[mythtv-users] failed recordings last night and this morning

James Abernathy jfabernathy at gmail.com
Fri Feb 28 14:32:16 UTC 2020

On Fri, Feb 28, 2020 at 8:48 AM Jim Abernathy <jfabernathy at gmail.com> wrote:

> Strange failures overnight. Help please. I'm running v30 on my
> production system using a Hauppauge WinTV Quad PCIe card. The recording
> were either listed in mythfrontend in blue text or very small text. The
> error when clicked was couldn't find the recording.
> When I discovered this one program was a 2 hour news program that was
> still withing the time to be recording.  I rebooted the backend and it
> tried to restart recording but that failed.
> Using the Live TV feature I can watch all my channels but I can't see,
> to record that one.  The signal levels are all good on all channels this
> morning.
> I put the log file beginning at midnight in pastbin:
> https://pastebin.com/WE7ZTjMX
> Let me know what you think. I'm still diagnose it.
> Jim A
> In more testing I can watch the channel that is failing to record.  I
setup to start 4 recordings on the major local HD channels and all worked
except the CBS one that I'm getting the error on.  However, when I use the
Live TV function I can watch that same channel and it's Locked and 90%
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20200228/df79dbac/attachment.htm>

More information about the mythtv-users mailing list