[mythtv-users] libva-drm.so.1

Stuart Auchterlonie stuarta at squashedfrog.net
Tue Jun 19 15:40:10 UTC 2018


On 29/05/18 14:35, Rick wrote:
> I just upgraded to F28 and receive the following when trying to start 
> mythbackend .29 - error while loading shared libraries: libva-drm.so.1: 
> cannot open shared object file: No such file or directory
> 
> libva-2.1.0-1.fc28.x86_64 is installed.
> 
> I compiled mythbackend myself, it completed normally and I re-ran 
> ansible in case any dependencies had changed.
> 
> Google thinks it has to do with VAAPI, ffmpeg, mplayer or numerous other 
> things.
> 
> Anyone else seeing this or have a cure?
> 

So I hit this the other day.

Did a complete `make distclean` in my build.
Removed all currently installed bits.

make and make install

and then it all works just fine.


Regards
Stuart



More information about the mythtv-users mailing list