[mythtv-users] Frequent failures in attempting to download art from thetvdb

Ashu Desai ashu.desai at gmail.com
Sat Apr 28 15:47:56 UTC 2018


On Mon, Apr 23, 2018 at 1:01 PM Paul Gardiner <lists at glidos.net> wrote:

> Hi,
> I'm noticing more and more often now I cannot download coverart, banners
> etc from thetvdb. If I try to manually, a list of possible banners is
> displayed with urls, but blank space where the image should be. In the
> logs I see "Tried to write <url>, but it appears to be an HTML redirect
> or corrupt file (filesize 0). The urls work in a browser. There seems to
> be a long-ago fixed bug related to this with themoviedb.
>
> I'm using v0.28.2
>
> Is anyone else seeing this problem?
>

I apologize if you already solved this - but i just had the same problem on
my 0.29 and I am on CentOS 7. I found out that my default - the  tvdb api
was NOT installed. When I go to mythfrontend / artwork - it shows tmdb for
the movies as one of the source but nothing for TV or for Games.

Since I don't care for games, I didn't really research for it - but I found
this link:

https://www.mythtv.org/wiki/TheTVDB_API_v2

I had to install python-pip, then do an upgrade like the link says. And
then

pip install --tvdb-api

That fixed it for *me*


IF you are seeing the same issue of "no" source for TV - this should help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20180428/52bcce05/attachment.html>


More information about the mythtv-users mailing list