[mythtv-users] can't get wakealarm to write to BIOS: SOLVED

Marius Schrecker marius.schrecker at lyse.net
Mon Dec 11 07:28:03 UTC 2017

On Saturday, December 9, 2017 21:27 CET, Swanseasurfing <swanseasurfing at gmail.com> wrote:
 I set up my mythbackend long ago so I don‘t remember all steps properly. It’s an older mythbuntu release. To my mind the folllowing steps were important (these were mentioned in the discussion): Disable HPET (kernel parameter)Disable RTC wakeup in BIOSSetting the timezone (did I have to switch Linux and BIOS to UTC?)Configure mythwelcome and mythbackend according to the wiki dicumentationUse ACPI Wakeup according to the wikiCreating several scripts (e.g. to do some checks before shutdown and to run fstrim once a day)Use a short time being idle before shutdown (otherwise EIT scans would start so that the machine won‘t shutdown) - To my mind I use 5 Minutes Works fine since years. Maybe these steps give a hint on the solving your problem. Kind Regards  Jens Thanks Jens et al for very useful information.

  I had completely misunderstood the setting in BIOS, thinking that Wake up from RTC should be ENABLED for this to work.  After disabling that and also HPET in grub kernel command line, everything worked as it should.

I'm not suer if I should expect any negative consequences of running without HPET? Googling suggests that the system might run better, or worse without it.  If so, was wondering if there's any way of switching it off on-the-fly, before shutdown?

Anyway, system now wakies up as it should.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20171211/bc3b0c70/attachment.html>

More information about the mythtv-users mailing list