[mythtv] f26 rpm build failure with 30pre509

Peter Bennett pb.mythtv at gmail.com
Sat Feb 17 15:11:23 UTC 2018



On 02/16/2018 04:19 PM, John Pilkington wrote:
> On 16/02/18 13:28, John Pilkington wrote:
>> I put the new tarball into my build machine. It failed while 
>> packaging mythnetvision, which is the package that last gave me 
>> trouble some months ago.  Then it seemed significant that it is a 
>> plugin.
>>
>> The immediate problem seems to be a failure to package files in 
>> /usr/share/mythtv/examples, but with 4 MB of logfile that might not 
>> be the only one.
>>
>> I have 30pre484 running.  This is just for info and, perhaps, 
>> suggestions.  No hurry.
>>
>> John
>
> My recent successful builds have not installed a
>  /usr/share/mythtv/examples folder.
>
> The files listed in the the failure log come from
>  mythtv/external/FFmpeg/doc/examples,
>  and I guess they could be considered optional, but the build script 
> hasn't seen it that way.  Should I change it?
>
>
Is the recent ffmpeg resync causing a build failure?

It is building successfully on f26 on the build slaves. see 
https://code.mythtv.org/buildbot/builders/master-f26-64bit/builds/236

  v30-Pre-511-g35f0ff0a7b was built and installed successfully on f26

On my ubuntu system /usr/share/mythtv/examples has a bunch of source 
code files from ffmpeg. These are not important, they are a side effect 
of the ffmpeg build.

Let us know if you still have a problem. It is possible that pre 484 had 
a problem that is now fixed.

Peter


More information about the mythtv-dev mailing list