[mythtv] [mythtv-commits] Ticket #12422: 61f9ac9a8d7f6eb5cf1fac74376245e8b82e42f1 breaks playback on VLC

Greg gregl at nycap.rr.com
Mon May 18 23:42:07 UTC 2015

On 05/18/2015 03:30 PM, MythTV wrote:
> #12422: 61f9ac9a8d7f6eb5cf1fac74376245e8b82e42f1 breaks playback on VLC
> ----------------------------------+-----------------------------
>   Reporter:  doug@…                |          Owner:  peper03
>       Type:  Bug Report - General  |         Status:  infoneeded
>   Priority:  minor                 |      Milestone:  0.28
> Component:  MythTV - General      |        Version:  Master Head
>   Severity:  medium                |     Resolution:
>   Keywords:                        |  Ticket locked:  0
> ----------------------------------+-----------------------------
> Comment (by peper03):
>   The PCR PID missing from the PMT would certainly explain why it is not
>   included in the final recording.
>   I'm curious why more people aren't reporting problems given that the
>   commit was pushed to the 0.27 branch last November.  Could it related to
>   the firmware/model?
> --
> Ticket URL: <https://code.mythtv.org/trac/ticket/12422#comment:15>
> MythTV <http://www.mythtv.org>
> MythTV Media Center
> _______________________________________________
> mythtv-commits mailing list
> mythtv-commits at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-commits
I did report back on Nov 17. I was having a problem : Here is the body 
of that post...

  I am running .028 pre,in the past I could click on a recording in 
nautilus and it would play in either Totem or Vlc.. Lately I have been 
getting this error 'Internal data stream error'.. These recordings play 
fine through the frontend,but that’s it. I've even tried to run them on 
my win7 machine,but it says unknown format.. The crazy part is if I run 
them through MKVmerge they will play in Totem,Vlc,and windows media 
   I try to watch the commits and didn't notice anything that would have 
caused this to happen..

Would anyone have a clue on what is going on here?

I didn't get any replies so I assumed it was a problem unique to my setup...

More information about the mythtv-dev mailing list