[mythtv] Can't compile master in SL7.1beta

John Pilkington J.Pilk at tesco.net
Sun Apr 5 15:48:52 UTC 2015

On 05/04/15 15:06, John Pilkington wrote:
> On 04/04/15 16:05, John Pilkington wrote:
>> On 04/04/15 15:36, John Pilkington wrote:
>>> I suspect it might be an overlooked nvidia-related dependency...
>> Well, the first test with that failed - but I asked yumex to investigate
>> installing the myth 0.27 packages from nux and it wanted to install lots
>> more 'for dependencies', so I'll pursue that.
> Further update:  I got the same failure after installing the myth 0.27.4
> packages from nux;  so tried to rebuild from the rpmfusion
> mythtv-0.27.4-3.fc20.src.rpm.  That wanted qt-webkit-devel, which
> wouldn't install, so I tried PyQt4-webkit-devel, which did.  The build
> then failed as before...
> I'll try a similar rebuild of my last master srpm.

Apologies for the noise.  I found a qt-webkit-devel in epel-testing that 
did install, but I'm still getting the same errors when trying to build 
fixes or master with qt4 on the new box; qt5 comes later...

More information about the mythtv-dev mailing list