[mythtv] Video is choppy where is was not before

kleeschu@mindspring.com mythtv-dev@snowman.net
Sat, 31 Aug 2002 21:29:27 -0400

I bought a new motherboard and cpu this week,

AMD 1900+
SiS 735 based MB

I installed all the required software and found that the video was now
choppy. The picture was clear, but the picture would pause for a second and
then speed up to catch up after pausing. So I thought it may have something
to do w/ the hardware. I switched back to the other box running mythtv-0.5,
the same thing was happening (it was the same software, I installed the old
Via MB and 1.7 Ghz Celeron back into the computer). So I am thinking the
hardware is not the problem, just something in my configuration. I tried
all different resolutions and settings in the settings.txt. I tried using
the open source "nv" driver. Nothing worked. Here's my config

Nvidia Geforce4 MX
Athlon XP 1900+
ECS SiS 735 MB
256 (2100) DDR RAM
wintv hauppage card
soundblaster live (using the alsa driver 0.9rc3)
kernel is 2.4.18, nothing fancy, just the one from kernel.org

I also went back to mythtv-0.4, same choppy video. I also recompiled X w/
default settings. Weird. Anyone have any ideas?

Original Message:
From: Preston A. Elder prez@goth.net
Date: Fri, 30 Aug 2002 15:27:30 -0400
To: mythtv-dev@snowman.net
Subject: [mythtv] MythTV does not appear to work with FB setups

Hash: SHA1


I'm trying to use MythTV on a setup using vesafb as the X driver (mainly 
because a native one doesnt exist for my vid card yet).

I can use xawtv, but I have to provide the options -fb -nodga to be able to
it, which is probably whats screwing me up here.

The error message I'm getting from MythTV tho, is rather bizarre:

$ mythtv
Probed: Television
Probed: Composite1
Probed: S-Video
Probed: Composite3
Changing from None to WatchingLiveTV
libavcodec: CPU flags: mmx mmxext 3dnow
using rtjpeg
strange error flushing buffer ...
Couldn't find Xv support, exiting

An X box pops up for a while, and dissapears again promptly.  I have xv 

Incidentally, I tried running mythfrontend, just to check it out, however I 
couldnt click the mouse on it, my mouse cursor kept going BEHIND the window 
(and I noticed the window did not have any window decorations).  I'll
this is because its not ment to be run directly *grin*.

Any assistance would be appreciated.

*sigh* I also just found out the underlying web server xmltv uses to grab
listings does not have my cable provider listed ... what a pain in the butt.

- -- 
Systems Administrator

Goth Code '98:   tSKeba5qaSabsaaaGbaa75KAASWGuajmsvbieqcL4BaaLb3F4

GOTH.NET - http://www.goth.net
Free online resource for the gothic community.
Version: GnuPG v1.0.7 (GNU/Linux)


mythtv-dev mailing list

mail2web - Check your email from the web at
http://mail2web.com/ .